Issue with A360 (on-premise) installation

Hi All, 


I'm facing the below error while trying to install Automation360 (on-premise) . Any help/ thoughts would be really helpful


Note: I have already installed the MS SQL 2019 express edition and configured TCP/ IP with port 1433. 


Error logged as below


1: ElasticsearchCertStore: Returned error "C:\Program Files\Automation Anywhere\Automation360\jdk11\bin\java.exe",\config\pki\trust\store.ks -Dlog4j.configurationFile=.\config\log4j2.xml -cp kernel.jar com.automationanywhere.elasticsearch.util.ESInstallerUtil -store "C:\Program Files\Automation Anywhere\Automation360" ********** localhost, Return Result (-1) 


CustomAction ElasticSearchCertProcess returned actual error code 1602 (note this may not be 100% accurate if translation happened inside sandbox)




Thanks in advance,


5 replies

Userlevel 6
Badge +10

@Ananthakrishnan K​ Sorry for the typo. The password should not have special characters.

Userlevel 6
Badge +10

Hello @Ananthakrishnan K​  Ensure that the Elastic search password does to have any special characters.

Please refer to this article for details.

Hi @Sajith Sudhakaran​,

Yes, the password does have special character. The link you shared isn't accessible. Can you please share an alternate link?



Thanks Sajith, it's working


Hi Team,

As I'm getting same error while trying to install new version v.28 on-premises. 

I've checked the password which I've followed as per the article, but still getting same error, can you please suggest.



Syed Rise