Question

Issue occuring with bot execution. While we start to run the bot we get the error "Device Error, if problem exists contact your system administrator" This issue started to occur from today.

  • 29 April 2022
  • 7 replies
  • 49 views

Issue occuring with bot execution. While we start to run the bot we get the error "Device Error, if problem exists contact your system administrator" This issue started to occur from today.

7 replies

Userlevel 3
Badge +7

Hi @Shruti Kirti​ ,

 

Could you please check the device status, whether the device is active or not

Can you remove the device from device pane and reconnect the bot agent, i had a similar issue earler, i followed the steps i mentioned and its resolved

Hello, I currently have the same problem, it gives an error when executing a bot.

 

the steps mentioned were carried out, but the error continues

 

image.png

Hello @Tamil Arasu​ ,

Yes the device was showing connected.

 

Issue was: Proxy was blocking the download of package from server to local. Checked it in NodeManager.logs.

 

Resolution: I has to reset the proxy and the BOT was able to download the relevant packages and execute the BOT.

Hello @Karla Cevallos​ ,

 

Please check the NodeManager.logs : C:\ProgramData\AutomationAnywhere\BotRunner\Logs\Node_Manager.log you should be able to identify the cause of the issue.

 

More details to get relevant logs: Automation 360: How to enable DEBUG logs for Bot Agent (automationanywhere.com)

 

In our case:

Issue was: Proxy was blocking the download of package from server to local. Checked it in NodeManager.logs.

 

Resolution: I has to reset the proxy and the BOT was able to download the relevant packages and execute the BOT.

Thankyou @sakthivel palanisamy​ .

I tried that but post that device was not getting connected.

 

Issue was: Proxy was blocking the download of package from server to local. Checked it in NodeManager.logs.

 

Resolution: I has to reset the proxy and the BOT was able to download the relevant packages and execute the BOT.

Userlevel 3
Badge +7

Thanks for the update! @Shruti Kirti​ 

Reply