Question

Install a package from an above CR version. I'd like to know if it's possible to use a package from .25 in .24 (since the .24 contains a known issue)

  • 9 September 2022
  • 1 reply
  • 19 views

Screen Shot 2022-09-09 at 14.19.53Package is the one above.

 

I have an issue reported with this specific CR package, the recommendation is to upgrade CR, but it would take a while to do so and we need more planning.

 

I'd like to know if it's possible to download a package from version A360.25 to use in .24. - I understand that it's not recommended, but I'd like to know how to do so (if possible, I'll accept the risks). 


1 reply

Hi @Gustavo Henrique Rosa de Castro​ ,

It is not advisable and will not work as well, I tried with excel package (from 25 to 18) it didn't worked, later when I raised a ticket with AA support they advised to update CR, which I understand is another pain.

 

image

Reply