In the Community Edition I am unable to Delete the local Device as it is Part of the deployment. But in the activity Stage there are no Bots deployed. Due to this i am unable to add the device also. I tried uninstalling the bot agent and installed al

Scrrenshot I tried uninstalling the bot agent and installed nearly 5 times but its not worked. Please find the ScreenShots for your reference

5 replies

Userlevel 5
Badge +11

Hi @Aditya Bhagavan Bonagiri​ ,


Try uninstalling the Automation Anywhere software on that device itself. During the uninstall it will ask do you want to remove this device from control room. mark yes. Reinstall on the device if you need it for AA somewhere else


Note : While uninstalling please remove the existing installation folder and files>


Still its not Working. Please find the screenshotimage

Hi @Aditya Bhagavan Bonagiri​ 

  • It seems you have logged into the some other machine with the same credential, so try removing the user in the older machine.
  • Then come to the current machine in which you would like to register and then click on that "connect local device" then you will be able to add the user.


If you find this article helpful mark my answer as "Best"



Nishanth Anbalagan

Userlevel 5
Badge +11

Hi @Aditya Bhagavan Bonagiri​ ,


Please check out the below link



System Allows only single device to be registered - YouTube

Userlevel 6
Badge +9

Hi @Aditya Bhagavan Bonagiri​ ,

I request you to refer to the article>