Question

I have trying to connect my laptop to control room but they constantly saying your credentials are not found (Username) i tried everything but stille problem not solved

  • 4 March 2022
  • 4 replies
  • 3 views

Screenshot (32)


4 replies

I did that part but still credentials are not found

 

and i also did't see these options on my CR

 

Best Regards

Nitin

Userlevel 3
Badge +7

Hi @Nitin Hatwar​ ,

 

There is a refresh button towards the right, does that work?

If not, then you could try hitting whoami in Command Prompt and pass that into the username field.

 

Also, could you check if you have upgraded your Bot Agent to the latest version(21.121)?

I don't see these options in my CR, which is why I asked.

 

Kind Regards,

Ashwin A.K

Hi Ashwin

 

I checked Bot agent version is updated (21.121)

I restart Automation Anywhere bot agent

but still don't know why credentials are not found.

could you help me here what was the other possible solution for that .

 

Best Regards

Nitin

Userlevel 5
Badge +8

Hi @Nitin Hatwar​ ,

 

Can you try below steps,

 

  • Delete below file if exist, C:\Windows\System32\config\systemprofile\AppData\Local\AutomationAnywhere\registration.properties

 

  • Uninstall & Reinstall the Bot Agent via CR and check?

Reply