Question

i am getting the error while running the Boat As "' If the problem persists, please contact your system administrator."

  • 27 May 2022
  • 5 replies
  • 35 views

i am getting the error while running the Boat As "' If the problem persists, please contact your system administrator."

5 replies

Please restart your bot agent services and try if it doesn't work stop the bot agent service and start it again, if you still face the issue delete the device from control devices and again add.

Badge

there is no BOT agent service present in my windows services. Can anyone tell me how to install the service manually, because I am very frustrated with this error. sometimes bot starts loading without any error and mostly it shows this error.

Userlevel 7
Badge +12

there is no BOT agent service present in my windows services. Can anyone tell me how to install the service manually, because I am very frustrated with this error. sometimes bot starts loading without any error and mostly it shows this error.

 

Hi @Chhavi.S2 ,

 

The reason the service is not seen is that you would have installed the Bot agent at the User level. You will be able to see the service only if the Bot agent is installed at the System level.

Please refer here and try to install the Bot agent properly.

Badge

But what could be the reason for this error actually. This is just random, sometime it appears out of the blue, sometimes it works just fine.

Userlevel 7
Badge +12

Above mentioned is the only reason I can think of right now.

But what could be the reason for this error actually. This is just random, sometime it appears out of the blue, sometimes it works just fine.

 

Reply