Question

Hi all, my Client is switching constantly from being connected to being disconnected.

  • 22 March 2022
  • 7 replies
  • 2 views

Yesterday everything was working fine.  

I tried: deleting aa-db - files, Reinstalling with restarts, Deleting Device in CR.  

I have a POC tomorrow 😞

 

When trying to Connect the Device it is not recognizing the Plugin anymore, but when i skip it is connected without credentials for a minute until its switching to being disconnected (7sec) and connected (~1min)/ back and forth (not rapid). If I try to deploy a Bot its in endless "Deploying to your Computer" loop.

 

Some Log-Data/the only Error in Log I found:

2022-Mar-22 Tue 10:24:36.764 ERROR [main] - com.automationanywhere.nodemanager.Configuration - {} - <init>(Configuration.java:170) - Could not load properties from .\config\nodemanager.properties: .\config\nodemanager.properties (The system cannot find the file specified)

 


7 replies

I'm also having the same problem mentioned above.

 

I am also having the same issue from morning onwards .If anyone have any suggestions that would be very helpful.

 

Same here... Yesterday was working fine, today when I last rehearse before POC nothing works, endless "Deploying to your Computer". Tried restarting Automation360 service, deleting and connecting again with local device... This is the second time, worries me a little...

Same issue again for us i'm afraid. Any help would be appreciated.

I have the same problem in the community version does not connect

 

The agent disconnection issue seems to be solved. Anyone can confirm what happened and how it was solved? Agent update has to do with this? Thanks!

Userlevel 4
Badge +8

Hi,

 

This might be an issue with the community edition for the time being which could have been addressed automatically.

 

If it's genuine and still appearing it might be a Websocket connection issue which may need the IT support tema;s help.

 

Thanks.

Reply