Question

Getting Started bot capture function not working

  • 21 October 2022
  • 2 replies
  • 7 views

I was following the steps in the Getting Started With Building Bots document and ran into an impasse.

 

Browser: Chrome 106.0.5249.119

Extension: Automation 360 3.0.4.0

Bot agent version: 21.222

 

Description:

When I use the capture tool in the recorder package, no red highlight appears around any object on the source web page. Usually there is no error message. The recorder simply does nothing.

 

Occasionally an error message will appear:

com.github.kwhat.jnativehook.NativeHookException: Failed to register low level windows hook.

 

I’m guessing I have a file or program that needs to be updated, but I’m not sure what. Do you know the cause of the issue?

 

Already tried:

  • Resize window option
  • Verifying that Chrome is zoomed to 100% and PC is at 1920x1080
  • Using Microsoft Active Accessibility, Microsoft UI Automation, and Microsoft UI Automation (COM)
  • Capture Anchor
  • Verified bot agent is running on my PC

 

I couldn't find any google results for the "low level windows hook" error.


2 replies

Userlevel 3
Badge +7

Hi @Timothy McGowan​ ,

 

Could you please restart the bot agent services and give it try.

 

This issue occurs in all the machines or particular machine only facing the issue

 

Hi @Tamil Arasu​ 

Restarting bot agent did not help. I am doing these tests on an individual computer, so it's only this machine. I tried a new bot to test and that also did not help.

Reply