Question

failed to set up credentials

  • 25 November 2023
  • 3 replies
  • 28 views

Badge +1

Hello guys its been hard for me to find solution for this issue and still not solved until now 

 

 can any one support fix this ? already try many ways but still facing same error 


3 replies

Badge +1

i really wish customer service or developer AA teams help me because its been 6 month 3 device still not able to learn automation anywhere

Userlevel 3
Badge +7

Hi @Aldhyt,

Could you confirm that this device username is the one where you want to run the Bots ? You can check the Device user name by typing “whoami” in command prompt and copy the response in the device user name.

If you have the admin access, you can put the device username name and password from there as well. Remember it has to be the Device credential of the machine where you intended to run the bot only and not the one from where you are triggering it.

 

Hope, This helps!

Badge +6

Hello @Aldhyt ,

Type in “whoami” in the command prompt in your Runner machine and provided that output as input into the “device username” section and its password. Let me know if it doesn't help. 

Reply