Question

Extract Field or Capturing on PDF Form is not working

  • 8 February 2023
  • 2 replies
  • 54 views

Badge +1

Hello :) 

I´m new on Automation Anywhere and came from UiPath. 

 

Currently is the PDF Extract Field Function not working. Screenshot below. Its been working with Other Documents. 

Here are the Document Properties. 

 

So I´ve tried to Capture the Fields directly from Adobe Acrobar Reader. This isnt working either. But I had this issues previous on UiPath and followed this instruction (Identifying UI Elements in PDF With Accessibility Options (uipath.com)). It didnt give me the expected result and Im still only able to capture the whole page, but not specific form fields. 

 

Thanks for your help in advance :) BR from Germany. 

 


2 replies

Userlevel 5
Badge +9

@jawias ,

Sounds weird, but  what happen if you try save it again as pdf itself in the same VM using Adobe PDF reader?

Do you have any special character in the original file?

Check below  external threads.

http://www.quickpdflibrary.com/faq/if-this-message-is-not-eventually-replaced-by-the-proper-contents-of-the-document.php

https://community.adobe.com/t5/adobe-acrobat-online-discussions/if-this-message-is-not-eventually-replaced-by-the-proper-contents-of-the-document-your-pdf-viewer/td-p/9939749?profile.language=en

https://confluence.atlassian.com/confkb/confluence-preview-of-pdf-files-shows-error-please-wait-if-this-message-is-not-eventually-replaced-by-the-proper-contents-of-the-document-1018269963.html

 

HTH

Regards

 

Badge +1

I have tried to automate thru Adobe Acrobat Reader. Once its open, I´m only able to capture the whole Document and not the particular form fields. Do you have any idea on this topic?

Reply