Question

[EXTERNAL] Case 01792993 has been closed and is unable to capture new updates object capturing not been recognize

  • 31 March 2022
  • 1 reply
  • 5 views

Hello Team,

 

I am facing issue in capturing the objects/images.

I have captured the below highlighted object and it shows that it has been captured but when I run the Bot it does not recognizes the object.

I have tried in Mozilla Firefox, Chrome & Edge but nothing works. I have checked all the possible properties for the capture object but still not recognising the captured object due to which I am not able to develop the bot further. I have also taken the help of senior developers but nothing works

Please check the screenshot

 imageimage 

Please check and suggest.

 

 


1 reply

Userlevel 4
Badge +8

Hello Renuka,

 

If you are using V11, please try to change the technology in object cloning and try to capture the object.

if you are using A360, please try using Aisense to capture the object and let me know if that works.

 

If you have any questions please let me know.

 

Thank you,

Prabhakar Jha

Reply