Solved

Document Automation stuck at Extraction

  • 22 April 2024
  • 1 reply
  • 29 views

Userlevel 1
Badge +7

Hi everyone,

 

I have created a learning instance using generative AI extraction (see a screenshot of the creation).

However, when I click the process button, it stays stuck in the Extraction step. I have tried several times and waited up to half an hour and the problem is still there.

When I run a test bot on my laptop, it runs effortlessly.

The only way to end this situation is to go to the windows services → restart service ‘Automation Anywhere Bot agent”.

Is there a particular reason why the process is waiting infinitely for the Extraction of the document ? It is a file of just one page, not particularly problematic

icon

Best answer by Augustin 22 April 2024, 17:02

View original

1 reply

Userlevel 1
Badge +7

I have found the solution : I just had to wait a couple of hours. I got no notification or email, it just started working. Strange !

Sorry for having bothered you, have a nice day

Reply