Solved

Display Execute progress bar

  • 18 April 2024
  • 3 replies
  • 118 views

Badge +1
I use the 360 ​​version, when i run a bot, a progress bar is displayed on the executing agent in the bottom right corner, but today (04/18/2024) this bar is no longer being displayed.

PS: In control room activity the progress is showing

Anyone have the same problem?

icon

Best answer by Lich 19 April 2024, 13:47

View original

3 replies

Userlevel 6
Badge +16

Hi @Lich

Could you check if you accidentally minimized the progress bar? You can check whether AA icon is visible in task bar. If not, try stopping the bot, restarting the machine, and then giving it another try.

Userlevel 5
Badge +14

@Lich restarting the machine or bot agent on the machine will help 

Badge +1

Thanks guys, i opened a case and this answer help me:

 

Hello Lichiery

Hope you're doing well!
Kindly let us know the current A360 version you are using.
This feature is added in v32 as per below release link :
https://docs.automationanywhere.com/bundle/enterprise-v2019/page/v32-release-automation-workspace.html

Engineering team has done extensive testing for this feature, we get option to choose hide bot run window for all Run bot now and schedules.

Post updating to the A360.32 release, the Hide bot run window is enabled by default, and the automation execution progress window is hidden from view. However, we can choose to disable this feature to view the progress window in the General tab to change the default settings.

Attaching the screenshot for reference

Reply