Client fail to connect to control room but the url is acessible by browser, the error is after clicking login button, not after filling the url (URL is valid)

  • 6 April 2022
  • 2 replies

Hi, I'm having problems connecting to CR from the Client, the error "Unable to connect to server.. Please make surte server is up and running". But the error only show up after i press the Login button and not after filling the URL...


Looking to CR LogFiles, the only error i see is "com.zoomdata.api.model.ApiException: Connection type cannot be changed" in zoomdata file...


PS: The URL is acessible by browser

2 replies

Userlevel 7
Badge +10

Hi @Gilberto Carvalho Pereira​ - Kindly visit below KBA and review symptom#3 and its resolution steps.>

Thanks, but the solution at symptom#3 have not worked, but found the problem here:


2022-04-07 08:52:13,285 [ 1] INFO Main - processManualLogin > User Authentication is failed or CR url is replaced with old CR url.


I think it happened because we logged in with an old client version and now are trying to login with the updated version, so i removed all user licenses e desacivate them, so all the devices in CR was removed. After that i just enabled the user again and it worked out