Question

Bad Gateway error while connecting to AA community control room

  • 7 February 2023
  • 4 replies
  • 675 views

Badge +2

Hi ALL. 

 

Today I am receiving Bad gateway error while connecting to https://community.cloud.automationanywhere.digital/#/home wherein community2 controlroom is working. 

 

Is there a way to transfer control room ?

 

Thanks

Rajeswari 


4 replies

Userlevel 7
Badge +13

Hi @Rajeswari.N1 ,

 

You can access the Community2 link and use that. Even I am also unable to access the primary link.

In addition, you can track the scheduled maintenance activity for Community edition here and make adjustments accordingly. 

Badge +2

Thank you for the status link . 

 

I tried with community2 server with same credential I use in primary community does allow to login. 

regards

Rajeswari N

Userlevel 7
Badge +13

Thank you for the status link . 

 

I tried with community2 server with same credential I use in primary community does allow to login. 

regards

Rajeswari N

 

Ok. I assume that you meant ‘unable to login with the same credentials’ . If that’s the case, go here and select the option Chat with AAI Support after giving your registered details.  Explain the issue and see whether they can help you on this or not.

Userlevel 6
Badge +16

Thank you for the status link . 

 

I tried with community2 server with same credential I use in primary community does allow to login. 

regards

Rajeswari N

Hi @Rajeswari.N1 

Community 1 is up & running now.

If you are visiting Community Edition 2 for the first time Community 1 credentials may not work. Because your account is not created in this CR.

Reply