Solved

automation anywhere bot running window not showing


Badge +1

Bot Running window not showing, what  to do?

 

i  dont see the update as -Dbot. agent. ui=false”,..  its  all  blank…..  so is  there any other  solution?

icon

Best answer by Abhay Naik 15 May 2024, 12:33

View original

7 replies

Userlevel 3
Badge +5

I believe you are using A360. Which version of A360 are you on?

Badge +1

Yes,  its  A360

Userlevel 3
Badge +5

In the latest version of A360 i.e v32, there is an option to Hide the “runtime window for bot run”.
 

Your system administrator can turn off the Bot Agent window by default.

Administration > Settings > Devices > Advanced Options > Bot Launcher JVM Options

 

If they added “-Dbot.agent.ui=false”, the Bot Agent window will not be displayed by default.

 

Kindly check with them.

 

Please mark this as best answer if this solves your query.

Badge +1

Thanks for your response.  but  mine is blank  in this case..  Bot Launcher JVM Options  does  not  have  any  value.  Plus  i dont want to  hide  the window,  i want to see the run window,  which is not showing on bot run..

Userlevel 3
Badge +5

Did you try re-installing the bot agent?

Userlevel 3
Badge +7

Hi @sudeep.chhotaray ,

With the new version there is a introduction of the option where we can check or uncheck the display of run window. So while running or scheduling you need to check or uncheck based on your requirements.

Hope this will help!

 

Badge +1

Hi @sudeep.chhotaray ,

With the new version there is a introduction of the option where we can check or uncheck the display of run window. So while running or scheduling you need to check or uncheck based on your requirements.

Hope this will help!

 

This  actually solved my issue.  Thank you so much

Reply