Question

AI sense record capture issue

  • 19 September 2023
  • 4 replies
  • 53 views

Userlevel 1
Badge +6

Tried AI sense to capture, it is working in the dev environment but in the quality throwing the error:


 

these are the capture properties:

 


4 replies

Userlevel 3
Badge +8

Hi @spandana 4141,

It appears that the object is not being detected correctly when clicked on. Please try recapturing the object and adding a few seconds of delay before the recorder command.

Hope this helps!

Userlevel 1
Badge +6

@ravi.pothana thank you for your suggestion. But the same capture worked in another environment, and this command keeps trying for 10 seconds. please let me know if you feel the still needs some more delay.

Userlevel 3
Badge +8

Hi @spandana 4141 

We request you create a support case to investigate further on this issue.

How to create a support case :

https://apeople.automationanywhere.com/s/article/How-to-create-a-support-case-in-service-cloud
 

if you don't have access to the above link, email the AA Support team "apeopleopsteam@automationanywhere.com" to get access.

Userlevel 5
Badge +9

Hi @spandana 4141 

Try the following:

If you are automating a task using a browser, ensure that auto-fill is disabled for that browser.

The screen resolution must be set to 1980x1080 or lower.

Configure the device display settings to 100% DPI.

 

HTH

REgards

Reply