Question

A360 community edition issue

  • 12 August 2022
  • 7 replies
  • 3 views

Badge +5

Hi,

 

I am using Automation 360 community edition. I am able to connect to my local device. But when i run the bot from control room, it stuck in 'Deploying to your computer...' step itself. It was working yesterday, today i am not able run any bot. Is there any update going on (for AA 360)? I tried all the possible way, like restarting the device, disconnecting and connecting local device, downloaded latest bot agent software and installed, etc...FYI, when i run the bot the device connection status changes very often (connected to disconnected and disconnected to connected).

 

Advance Thanks!


7 replies

I have the same problem today.

 

@Vivek Vaidyanathan​ 

@Arnaud KwetoTchana​ 

@Chidanand Dixit​ 

@Rishi Kesavan​ 

Anyone have a solution?

I am also stuck on the same "Deploying..." step. I've tried two different community accounts with bots deployed on two different machines. Same issue.

 

Anyone have any info?

Same problem for me. Stuck on deployin to computer.

Badge +5

@MICAH SMITH​ 

Done all the things but no luck.

May be something global level is happening, because so many people complaining about this.

My CR was working fine yesterday today started this issue. Could you please highlight this from your end.

 

I am using

https://community.cloud.automationanywhere.digital/ 

Same thing is happening for me. Definitely something going on

Userlevel 3
Badge +6

Try now, should be resolved in CE.

Userlevel 3
Badge +6

Try now, should be resolved in CE.

Reply