I used the A360 Try version and uninstalled the bot and installed it in the Community version. It worked for a few days and today it appears disconnected from the device. I uninstall & tried to install and got the message that only one bot is allowed

  • 24 April 2022
  • 3 replies

In the process of installing the bot in the community version, I uninstalled the bot, tried to remove everything, but I got nothing, only this:


System allows only a single device to be registered.

If you need to replace your existing device you should delete it first.


If the problem persists, please contact your system administrator.

Code: devicemanagement.register.validation.single.device

3 replies

Userlevel 1
Badge +2

Yes, We have to delete existing device then only we can add new one

Ok. I need to continue my training. Can I do something for this, or 

can you resolve it for me?

First, I would like to express my gratitude for the resources this company makes available to the community at large. This is the main reason for the admiration I have for you. The high quality and seriousness allow that the services that are provided by you are, surely, qualified at the level of excellence, no less than that!


I have a problem installing my Bot Agent because I changed the version of the Bot development environment. I will give a brief chronological description of my activities in the environment, but my memory may betray me at some points, for which I apologize. But in short, it's more or less the following:


I signed up, initially with an email address: After that, I downloaded the Automation Anywhere Community edition. I don't remember if I used it a few times and then, as I had problems with my password control here, I signed up with another email address:, always presenting all my personal data in the same way. But I chose to always access and login with this last address.



I did some training and, at some point, I thought it would be interesting to continue training in the Automation 360 Try (A360) version, because I was preparing to take a test at a company that provides services to customers on your platform.


After downloading and installing the Bot Agent, I did some training phases in this environment and qualified to do a test in this company I mentioned. For this, I changed my password to allow the company's technical manager to have access to my task environment to evaluate my test.



After that, the company asked me to do certification, and study the IQ Bot. As IQ Bot was not enabled for me in the A360 version, I decided to go back to the Community version.


I tried to change the Bot from the A360 version to the Community version. After a few tries, I saw that I needed to uninstall on A360 to install on Community. I managed to do that, and it worked normally for a few days, until last Friday, 04/22.


When I opened the environment again on Sunday, yesterday, the bot was no longer working. With that, I tried installing the Bot in every way:

- I uninstalled the bot and reinstalled. There was no success.

- I downloaded the extension file for Chrome several times, and it didn't work either.

- I tried to remove all traces where the program is installed, in the c:\Program Files\Automation Anywhere drive and deleted all the directories and files contained there. I tried to reinstall the Bot and I get the message that there should be only one Bot Agent. Only now I have none, because I deleted what I had before and my device was deleted from your records.


I am exposing these attempts because I think that after these occurrences I may be being assessed as some sort of malicious user. It doesn't. At no time did I fail to identify myself or have any intention other than to use the environment in a conventional and healthy way.

Therefore, I kindly ask you to help me install the Bot Agent in my environment, on the same device used previously, in the Community version.


I'm depending on this to continue my training to get this job in this company. I really need this job.


Thank you in advance for your attention and help.