Question

Hi, I'm having an issue running the bot since two days in community edition. The process is getting stuck at "Deploying to your computer" window.


I have tried some suggested solutions including:

  • Removing and Reconnecting the device in the control room.
  • Unistalling and reinstalling the bot agent and chrome extension.
  • Restarting bot agents from services.msc.

Please let me know how to fix this issue.

 

Capture


6 replies

I have the same issue

I am having this issue as well for the last 2 days. I am using AA360 Community edition. Trying to do proof of concept, but not very impressed. Does anyone have a solution?

Userlevel 4
Badge +7

Hi @Mohammed Shijas​ , @abdelgwad elsayed​  & @Gregg Rubright​ ,

 

This usually happens anytime a new release is rolled out and usually resolves on its own in 2-3 days.

 

You could also try restarting the Bot Agent (Ctrl+Shift+Esc -> Services -> Automation Anywhere Bot Agent -> Restart).

 

Kind Regards,

Ashwin A.K

thanks, you are right, the problem is solved without doing anything

You were exactly right. Tried again this morning and ran perfectly. Thanks.

I'm still having this problem on Community 2 for the past approximately 24 hours. And I've also noticed that it happens periodically and then comes right. It's definitely not me because I've tested on two AWS EC2 machines and my local machine using a simple bot that I know runs.

 

Surely there is a way to report this to AA?

 

Community 2 is scheduled for maintenance later today and I'm confident it will work after that. But in the meantime it would have been down for 48 hours. How do I explain this to a client?

Reply