Question

Device is not registered in Community Edition

  • 24 January 2023
  • 6 replies
  • 194 views

Hello,
I am new and I am testing the Community Edition.

I created my first bot, and when I wanted to run it, it asked me to download the agent.

I downloaded and installed the agent, but when I run it I get the image error.

I don't know how to continue, I followed all the steps correctly.

Any idea? 

Thx and regards,


6 replies

Userlevel 5
Badge +14

@Sarpione please check attached document

Userlevel 5
Badge +9

@Sarpione ,

The device is not registered  properly. Check in the Control-Room→ Manage→ Devices the devices status. It should be active. 

Let us know the device status.

Regards

 

I reviewed the document and I do not have any of these problems.

In Devices I don't see any of them, as shown in the image.

 

 

I have the bot installed on my pc, but when I run it, I get the error shown above.

 

 

 

Userlevel 5
Badge +9

@Sarpione 

Kindly add the device using the option below.

 

Let us know if you have any message.

Regards

Userlevel 6
Badge +16

Hi @Sarpione 

Checkout below tutorial on setting up bot agent and completing device registration before running your first bot.

https://docs.automationanywhere.com/bundle/enterprise-v2019/page/enterprise-cloud/topics/control-room/devices/cloud-add-local-device.html

Badge

@Sarpione hi,

I am having the same problem? If you solved your problem, can you tell me how you did it?

Reply