Question

When trying to launch the recorder when developing a bot, i receive the error which is attached to the call. Please advise steps i can take to resolve

  • 8 February 2022
  • 1 reply
  • 14 views

When trying to launch the recorder when developing a bot, i receive the error which is attached to the call. Please advise steps i can take to resolve

1 reply

Hi ,

 

The similar issue was discussed earlier in AA portal in the below link, please follow.

 

https://apeople.automationanywhere.com/s/question/0D52t000018CxgSCAS/it-bricks-exercise-error/a>

 

https://apeople.automationanywhere.com/s/question/0D52t000018CxgSCAS/it-bricks-exercise-error/p>

 

https://apeople.automationanywhere.com/s/question/0D52t00000973vUCAQ/botdeploymenterror/p>

 

https://apeople.automationanywhere.com/s/question/0D56F000080wMU3SAM/unable-to-initialize-bot-execution-environment/p>

 

or

Please follow below steps,

 

CauseThere could be multiple scenarios where this error can occur. Few of them are listed below.

 

Cause-1:

  1. The resources are not available to perform the execution and check.exe is getting blocked.
  2. In the Event viewer logs there is an entry of the error "Threat access blocked for check.exe".

 

Resolution/WorkaroundResolution-1:

Follow the below steps to resolve the issue.

  1. Whitelist the Automation Anywhere application for the Antivirus.

 

Resolution 2:

 

Go to Windows Security Settings: "App- & Browser control" check whether Automation Anywhere Bot Agent is blocked from executing. If it is blocking the check.exe in "file: C:\ProgramData\AutomationAnywhere\GlobalCache\embedded-resources\2.0.4-20200422-175245-d49ca70a-a160-4b95-b53a-d242654184c0\check.exe" You need to choose the action: "Allow executing" or something.

 

Thanks ,

AM

Reply