Question

Connecting your computer to Control Room is not connecting its still loading


I have remove the device and uninstall the bot agent and install it for many time still it is loading.

 

Screenshot (2159)


11 replies

Userlevel 4
Badge +8

Hello @Abishek Thiyagaraja​ ,

Perform the basic troubleshooting leveraging AADiagnosticUtility, especially on Proxy and Websocket errors.

Perform Bot agent diagnostic checks (automationanywhere.com)

maybe A360 extension isn't activated. you can find it hereScreenshot_3

extension is activated.

 

Hello @Sajith Sudhakaran​ 

I have check these things and I have attached the screenshot below.

 

Screenshot (2163)

No.

I have attached the screenshot below with my control room URL.

 

Screenshot (2165)

Userlevel 4
Badge +8

"https://yourcrurl.comquot; is your Control Room URL ?

Userlevel 4
Badge +8

Look at the error when you ran checkWSError parameter. Websocket is being blocked at Proxy\Firewall.Websocket protocol needs to be allowed in order to establish connectivity with Control Room. You may review Nodemanager.log files located in C:\Programdata\Automationanywhere\Botrunner\logs location

I have check that but can not understand it.

So again I have uninstall the bot agent and install it. But now there is no any error is showing in command prompt (I attached the screenshot below). But anyway still I cant connect to the control room.

Screenshot (2169) 

Userlevel 4
Badge +8

Reinstallation of Botagent doesnt resolve Websocket issues. All the logs are cleared while installing the botagent and that may be the reason that error is now showing now. It may appear when you run this command again after reproducing the issue.

You will have to look for errors in nodemanager.log or validate the websocket following the article below.

https://apeople.automationanywhere.com/s/article/How-to-validate-Websocket-connection//p>

Link that you provide is not working.

 

Screenshot (2170)

Userlevel 4
Badge +8

Hello @Yakiv Chernyshenko​, Please check below KB article and let us know if it helps.

https://apeople.automationanywhere.com/s/article/A360-Unable-to-connect/p>

Reply